關燈

KDJ+MACD指標 - MJ動力指標買賣信號

2
回復
3947
查看
[複製鏈接]
發表於 14/10/2021 08:00 | 顯示全部樓層 |閱讀模式
 

馬上註冊,結交更多好友,享用更多功能,讓你輕鬆玩轉社區。

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x

程式碼:
DIF:=(EMA(CLOSE,5)-EMA(CLOSE,13))*50;
DEA:=EMA(DIF,5);
MM:=(DIF-DEA)*2;

N1:=81;
QB:DIF+N1,COLORWHITE;
QC:DEA+N1,COLORYELLOW;
QD:=MM+N1;
STICKLINE(QD>N1,N1,QD,0,1),COLORGREEN;
STICKLINE(QD<N1,IF(QD<N1,N1,DRAWNULL),QD,0,1),COLORRED;

N:=81;
M1:=3;
M2:=3;
{RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;}

X_1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(X_1,M1,1){,COLORBLUE,LINETHICK2};
D:=SMA(K,M2,1){,COLORBROWN};
J:3*K-2*D,COLORMAGENTA,LINETHICK2;
IF1:IF(J<10,J,DRAWNULL),COLORWHITE,LINETHICK3;
IF2:IF(J>=80,J,DRAWNULL),COLORGREEN,LINETHICK3;
B:J<10 AND D>9,LINETHICK1;
DRAWICON(FILTER(J<=REF(J,1) AND K>80,8),J*1.01,2);
DRAWICON(FILTER(J>REF(J,1) AND K<20,7),J*0.09,1);
短買:CROSS(J,K) AND D<30,COLORRED;
DRAWICON(短買,20,5);
短賣:CROSS(K,J) AND D>80,COLORRED;
DRAWICON(短賣,80,6);






 
發表於 14/10/2021 10:15 | 顯示全部樓層
 
樓主加油!支持。  
 
發表於 14/10/2021 10:48 | 顯示全部樓層
 
幫頂  
 
您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則

贊助我們

微信支付

香港支付寶

服務熱線:

+852 9182 8031

Email:kc18@kc18.com

Copyright   ©2021  股票論壇 - 網上輕鬆學習